Korean Kit for V2 for Symbian

Korean Kit for UniFEP V2
Korean Kit for V2
Check now! Buy now!

Version: 1.0

Korean Kit for UniFEP V2 (Japanese). Allows hangul display and input in EPOC ER5 environment. Requires the Japanese environment to be installed.

Korean Kit for V2 by: Enfour Inc., last updated: 15/11/2004

Requirements: EPOC ER5, UniFEP,V2, 600KB
 

About Korean Kit for V2

Korean Kit for UniFEP V2 (Japanese). Allows hangul display and input in EPOC ER5 environment. Requires the Japanese environment to be installed.

Korean Kit for V2, compatible Devices

Software manufacturer has not specified any devices!
SUBSCRIBE

Symbian FREEWARE mailing list

Want the latest Symbian Freeware sent directly to you? Enter your email address and receive the latest Symbian freeware updates in your inbox. You'll need to confirm your email address, so check your inbox.

You can also follow us on:

Follow Symbian Freeware on Twitter! Follow Symbian Freeware on Facebook! Follow Symbian Freeware on Technorati! Subscribe to Symbian Freeware via RSS!   Symbian freeware
Top S60 software